【Swift5】gitよりcloneした際に、「Showing Recent Messages Value for SWIFT_VERSION cannot be empty.」が発生

少し古い目のアプリをgitよりcloneした際に、以下のメッセージが出て、buildできませんでした。

プロジェクトのBuild Settingsの[Swift Compiler -Language]がUnspecifiedになっていると思うので、使用したいSwiftのバージョンを指定してください。私はSwift 5に設定しました。

スポンサーリンク
レクタングル大

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク
レクタングル大
%d人のブロガーが「いいね」をつけました。